Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Tutoriel et Help

Style & CSS


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


TV Tuner History pt2: UHF and transistors

Philips TV Tuner History
pt2: UHF

Introduction

We're now at the end of the 1950-ies, after almost 15 years of frontend and tuner development within Philips. The modules had steadily grown in functionality and maturity, covering up to 12 channels in the VHF domain, with internal AGC and if desired AFC control, while the sensitivity had step-wise improved with the introduction of ever new valves, moving from the EF42 to the EF80, PCC81, PCC84 and PCC88, in combination with the PCF80 mixer-oscillator. In this series of improvements the PCC88 was the first of the frame grid valves, which offered a very clear improvement due to their smaller internal construction, and valve developments in the coming period will be dominated by frame grid valves:
  • the PC86 and PC88 UHF triodes
  • PCC89 and PCC189 variable-mu cascode amplifiers
  • PCF86 and PCF801 pentode-triode combi-valves for the mixer-oscillator
  • PC900, the ultimate triode for VHF
At the same time other developments are taking shape:
  • UHF reception, providing substantially more bandwidth and an increase of channels
  • mechanical channel selection memories, building on the success of the first Memomatic
  • UHF retrofit of older TV sets
  • Increasing volumes in multiple factories, and increasing third party sales.
By this time Philips was establishing itself as the leading European TV set maker, based partly on its strong vertical integration with in-house manufacturing of the picture tube, all valves, speakers, transformers and passive components, partly on the fact that the company was active and a leading player in almost every European country, in many cases with local manufacturing. On top of that it supplied all components also to other manufacturers, further increasing the volumes and economy of scale. In the slip stream of all this also the Philips tuner became one of the leading solutions, with volume manufacturing at multiple locations. We will also have a look at this.

Chapter navigation
  • Tuner basics 7 - UHF reception
  • AT6320, the first UHF tuner, 1959
  • Tuner basics 8 - Image rejection
  • AT6321, the first volume UHF tuner, 1960
  • Tuner basics 9 - Cross modulation
  • New VHF frame grid valves, PCC89, PCC189 and PCF86
  • AT7639, the last cascode VHF tuner, 1961
  • The last tuner valves; PC88, PC900, PCF801
  • Tuner basics 10 - Noise Figure
  • AT6322-6352, the last valve UHF tuners, 1960-63
  • UHF retrofit and service solutions
  • Motor controlled tuning
  • AT7650, the last valve VHF tuner, 1963
  • IF and multi-standard in combination with UHF
  • AT7660 V3A, a first non-drum VHF tuner, 1965
  • Philips 12nc codes
  • Tuner manufacturing
  • Summary
  • References pt1 and 2

Tuner basics 7 - UHF reception

Once television broadcast took off it became clear that the number of channels allocated to it, (in Europe) 4 in VHF I and 7 in VHF III, was much to low to accommodate all potential broadcast programs. This was aggravated by the need to avoid adjacent channel interference, which meant that not all channels could be transmitted from the same location, and careful nation-wide frequency planning was required to avoid interference. Naturally this issue occurred first in the US, where TV broadcasting had started as early as 1943 and the number of broadcasters was highest. The natural solution to this problem was - and still is today! - to move to higher frequency bands, where more bandwidth is available. For television this was the Ultra High Frequency (UHF) band which formally runs from 300 to 3000MHz. The US allocated 60 channels from 470 (Channel 14) to 884MHz (channel 83) which were fully compatible with the VHF NTSC (CCIR-M) standard, so 30Hz frame rate, 525 lines, negative modulation and FM sound in a 6MHz channel bandwidth. The large scale roll-out of UHF broadcasting started in 1953-54, with a few hundred stations nation-wide. Results were disappointing, however, mainly due to bad receiver performance, the resulting short range and limited area coverage. Many of the stations went bankrupt in the following years and by 1958 only 9% of television sets contained a UHF tuner (vs. 35% in 1953). It was only in 1965 that the FCC made UHF tuners mandatory in all US TV sets.
Europe followed a few years later for two reasons. Firstly VHF television broadcast only started in earnest during the first half of the 1950-ies and it took a few years before an actual channel shortage made itself felt. Secondly introduction was effectively awaited till good technical solutions were available, avoiding the "trough of disillusion" as experienced in the US. The technical breakthrough required was the Philips PC86 UHF triode, using the new "frame grid" (, sometimes also called "guided grid", in Dutch spanrooster) construction. With this concept, the structural stability of the grid windings was provided by a separate molybdenum frame, with the thin grid wires wound around it tightly. This allowed much finer grid windings, typically 10um wire with 50um spacing. The frame tolerance was 5um, the wire positioning tolerance 0,2um. This in turn resulted in smaller grid-to-cathode gaps and ultimately almost twice higher transconductance gm of the triode. The PC86 offered 14mA/V at 12mA anode current and 175V anode voltage. The valve was introduced mid 1958 (together with its EC86 equivalent for parallel 6,3V heater supply), and first tuners appeared in 1960.

In parallel one other standardization took place. Whereas the US kept the VHF and UHF fully compatible, using exactly identical CCIR-M standard parameters, resulting in 6MHz UHF channels, in Europe there had always been a push for higher quality television. And the original Russian standard proposal - which became CCIR-D - had already proposed (and then used) 8MHz channel width. Although France with its 819-line 13MHz standard (CCIR-E) had been pushing higher bandwidths from the beginning, for practical technical reasons (and probably also political reasons for not wanting to adopt a Russian proposal) the other West-European countries had settled on 7MHz bandwidth for the VHF (CCIR-B). With the large bandwidth coming available in the UHF band the general consensus was to use at least part of this for larger bandwidth and thus better quality. As a result the West-European standard CCIR-G introduced 8MHz channels at UHF, resulting in 49 channels between 470 and 862MHz. All other parameters of UHF CCIR-G remained identical to those of VHF CCIR-B, which meant that the effective quality improvement was limited due to the continued 5MHz video bandwidth, and mostly secondary, due to more adjacent channel distance and less steep filtering with the associated signal distortion.

UHF was introduced first in Germany in 1960, mainly to fill gaps of the main VHF transmitters. This resulted in many UHF transmitters in the border regions (like e.g. Aachen), channels also watched by the neighbouring countries. So although they initially didn't implement UHF transmissions themselves, countries like the Netherlands, Belgium and Denmark saw a UHF demand parallel to that in Germany. The UK introduced UHF in 1964, and combined this with the introduction of 625-line CCIR-I, which was identical to CCIR-G apart from the video bandwidth, which had been increased to 5,5MHz (vs. 5MHz). As a consequence the sound carrier also shifted 499,6kHz to almost 6MHz. This meant that from that moment onwards UK TV sets became dual standard CCIR-A and -I. Likewise in France, which introduced another modified 625-line standard (CCIR-L) requiring dual standard receivers, although system L was also used in VHF to replace the old system E. Transmissions started December 1961. A last exception was again Belgium, which introduced CCIR-G but with a larger 1,25MHz vestigial side band for compatibility with the French system. This became CCIR-H. After the introduction of UHF receivers for Belgium effectively became 5-norm sets due to the French UHF 6,5MHz sound! Like the US, eastern Europe was able to keep all its parameters identical when moving from VHF (CCIR-D) to UHF (CCIR-K).
The Philips PC86 UHF triode. The active part is only the lower dark grey section, which is small to minimize parasitics. Note the gold-plated pins for lower contact resistance. [Franks Tube Data]
To reduce parasitic series inductances all three electrodes had multiple pins allocated: two for cathode (3,7) and anode (1,9) and even three for the grid (2,6,8).
Overview of both the older VHF and new UHF television broadcast standards. Clearly the alignment to similar standards has succeeded much better in UHF than in the older VHF. All non-US standards have converged on 625 lines, with minor differences mainly around the sound-to-video carrier distance.
The final frequency spectrum allocation for television broadcast, here shown for the (Western) European standards CCIR-B (for VHF) and CCIR-G (for UHF). Theoretically 60 channels were available across all three bands.

AT6320, the first UHF tuner, 1959

Making good UHF tuners by the end of the 1950-ies was a challenge. Mediocre performance of the tuner could destroy the complete UHF application, as the early US experience had shown. Main parameters to focus on were sensitivity (input Noise Figure), sufficient amplification and radiation, especially of the oscillator frequency. Because UHF signals close to 1GHz easily leak and radiate through any opening or conductive surface, the basic construction of the UHF tuner had to be different from the VHF tuner used up to then. The latter was a metal frame with screwed-on cover plates, but this was totally insufficient for UHF. The solution was a single cast box (most probably cast iron, sink-plated) with five isolated chambers separated by fully closed walls. Because of the form it was often referred to as the "bath tub". It was tightly closed by a single aluminium lid. The two PC86 triodes were mounted on top, where the valve sockets were the only signal bridge between chambers 1 and 2 (the preamplifier valve) and 3 and 4 (the mixer-oscillator valve). Holes through the walls were kept to a minimum and only for the main signal (two between chamber 2 and 3, one between 3, 4 and 5 each) and the heater wires. All feed-throughs used ceramic isolators. The tuned circuits were all based on pi-filers (C-L-C), where the inductors were formed from thin metal strips of roughly a quarter wavelength at the centre frequency 650MHz (12,5cm) which was shortened with a series capacitor to around 6,5cm (1/8th the wavelength). In contrast to the VHF tuner the input matching filter was not tuned, leaving only three tuned filters: the primary and secondary of the inter-stage bandpass filter and the oscillator tank circuit. These three filters were capacitively tuned, with three variable air blade capacitors. With a non-constant blade radius this provided a more or less constant frequency tuning behaviour. To provide tuning accuracy there was an internal 1:5,4 gear construction, while on the external control knob a further 1:8 reduction was required, providing an overall 1:40 fine tuning reduction factor. Finally on the first tuner the alignment screws for the filter were all accessible from the outside, mostly from the backside (C4, C12 and 13, C20 and 21, C25) while the bottom capacitor of the tank circuit C27 could be accessed through a hole in the right (output) side. This first UHF tuner was introduced in 1959 as the AT6320 module family, with the factory code of the first implementation KR 361 60, indicating it was produced in the Krefeld television factory. Note that these first generation UHF tuners did not cover the full 860MHz range, but only up to 790MHz.
The external view and internal mechanics of the Philips KR 361 60 UHF tuner from 1959. [Philips KR 361 60 Service Documentation]
Because parasitics needed be kept under control the design of the UHF tuner is at least schematically simpler than its VHF counterpart. No fancy cascode input stage, nor the luxury of separate mixer and oscillator, but instead a single grounded grid triode pre-amp and a similar grounded-grid self oscillating MO triode.
The input has been kept very basic: first a half-wave balun for symmetrical-to-asymmetrical conversion, followed by a broad non-tuned pi-filter, where the bottom capacitor C4 is aligned for maximum input matching to the PC86 cathode input in combination with a good antenna matching VSWR.
Circuit diagram of the Philips KR 361 60 UHF tuner. [Philips KR 361 60 Service Documentation]
Hard grounding of the PC86 grid has the advantage of eliminating the influence of Cag feedback, but reduced the gain of the stage to the input and output impedance ratios. However, the impedance of the primary load filter was higher, providing for both gain as well as a narrow bandwidth for selectivity. In fact the bandwidth of the integral bandpass filter was kept fairly constant at 8-12MHz across the tuning range, which I consider quite an achievement for a commercial volume product like a TV tuner. Because the filter is so narrow it also means that the attenuation of the image frequency (fLO+IF or Fc+2IF) was 180x (45dB), while the reverse attenuation of the IF towards the input was 1000x (60dB). The coupling between the primary and secondary sides of the filters, which were located in separate chambers 2 and 3, was obtained through a simple metal wire loop S10 through the side wall. All filters had double alignment at the top and bottom, with the tuning capacitor at the "cold" bottom end of the wire inductor.
The 2nd PC86 acts as a self-oscillating mixer, where the tank circuit is connected between the anode and ground. Feedback is provided by C23 directly from anode to cathode. However, at the anode is also the IF filter, which is effectively parallel to the tank circuit. To avoid de-tuning of the IF filter tuning oscillator tuning (due to the changing parallel complex impedance of the tank circuit), the tank is loosely coupled to the anode through C24. Furthermore, at the bottom of the tank inductor S26 short-circuits the tank to ground for low frequencies.
The KR 361 60 UHF tuner module was launched in 1959, although mainly as after-sales service upgrade to older or new TV's. From 1959 almost all mid to high end sets were "UHF ready" which meant that a VHF-UHF switch was installed and the power supply and IF connections for the UHF tuner foreseen. When purchasing a new television the UHF tuner was e.g. offered as a feature at an excess price of 98 DM in Germany. Only the most high end sets like the console 21CD293A Leonardo Vollautomatik were equipped with the KR 361 60. This situation didn't change dramatically until 1963, from which date most Philips TV's received a UHF tuner as standard block. In the meantime TV set owners had an alternative in the form of external UHF-to-VHF converter boxes, a Set Top Box avant la lettre. Philips launched the NT1152, in 1961, although the product coding suggests there were an NT1150 and/or 51 before. This box used a modified UHF tuner but with two important modifications:
  1. it was a channel converter, so the output was an RF signal at channel 3 (picture carrier 55,25MHz) or 4 (PC 62,25MHz) in the VHF-I band, not an IF signal. This was then also the required local oscillator offset from the wanted picture carrier.
  2. Because the output had to be compatible to a regular VHF signal the picture carrier had to be on the lower frequency, as opposed to the regular IF output where the picture carrier is at the highest frequency (38,9MHz) and the sound carrier at the lowest. In contrast to normal RF-to-IF reception where the LO is above the wanted signal, in the channel converter it has to be below the wanted channel RF.
These modifications resulted in the KR 361 87 UHF module. It had a number of further modifications compared to the KR 361 60 apart from the frequency arrangement mentioned above:
  1. a re-arrangement of the internal chamber divisions, effectively adding a 6th chamber
  2. use of EC86 instead of the PC86, using parallel 6,3V heater supply
  3. the second EC86 acts as oscillator only, while the mixing is performed by an IN82 germanium diode. Probably in an effort to reduce radiation the oscillator EC86 operates at only 60V anode voltage.
  4. a balancing transformer takes care the VHF output is balanced 240 Ohm and compatible with the VHF tuner input
1962 Advertisement for the Philips NT1152 UHF-VHF converter. [1962-63 Philips Television Product Overview via Oudio.nl]
Circuit diagram of the Philips KR 361 87 UHF-VHF channel converter. S11 is the coupling loop between the BPF (S6-S10) and the IN82 mixer. S12 is the coupling inductor between the oscillator and the mixer. [Philips NT1152 Service Manual]
Mechanics view of the Philips KR 361 87 channel converter. Note that, like in the KR 361 60 first UHF tuner, the RF input is on the left side of the opened tuner. [Philips NT1152 Service Manual]

Tuner basics 8 - Image rejection

With the RF channels moving into the UHF band in combination with a much higher number of channels, another fundamental RF reception phenomenon became important: image rejection. During the down-conversion process the wanted signal and local oscillator signal are mixed, resulting in the difference frequency at the Intermediate Frequency (IF). However, the IF is the absolute value of the frequency difference because in real life we can not distinguish between positive and negative frequencies. A consequence of this is that a signal at the same frequency distance from the LO opposite the wanted signal will result in the same IF. This is the "image signal". For the TV channels in VHF-I and III bands the image channels were outside the TV band and proper frequency planning avoided finding strong signals there that could interfere with the TV reception. See the figure below.
The location along the frequency axis of the image channels of the different TV bands. It clearly shows that for VHF-I and III the image channels are outside the TV transmission band, whereas for UHF the majority of the channels acts as the image for another TV channel.
For TV specifically the image channel issue is a serious challenge, because there is a real chance that the unwanted image signal is (much) stronger than the wanted signal. Without further measures the unwanted image signal would in such a case appear at the wanted IF much stronger than the wanted signal, giving severe interference or worst case loss of reception. In fact one of the reasons that UHF failed initially in the US was due to the bad image rejection of the early receivers, which necessitated keeping (image) channels unused, thus destroying the UHF business case that was based on the availability of many channels.
The first solution to the image channel problem is filtering. The tunable Band Pass Filter (BPF) of the tuner needs to be of sufficiently narrow bandwidth to provide good suppression 75-80MHz away where the image channel is located. As we've seen above the bandwidth of the AT632o UHF tuner was indeed kept at 8-12MHz, only slightly larger than the signal bandwidth. In practice this gave an image rejection of 45dB, given the bandwidth and the state of technology a very decent result. In all this it should be kept in mind that realising a tunable BPF such that its bandwidth and centre frequency are constant over the full (400MHz!) tuning range is one of the main challenges of tuner design.
Illustration of the mechanism of the image channel reception. Green is the (weak) wanted channel 24, red is the unwanted image channel 33. Both will fold to the IF band between 32 and 40MHz. It is only due to the tunable tuner BPF that the image channel is attenuated and suppressed to a sufficiently low level.

AT6321, the first volume UHF tuner, 1960

The first model KR 361 60 did not live long, and was clearly the first product requiring further optimization. So the next year, 1960, the AT6321 was released, with optimizations that seem to have been mainly targeted at manufacturability. Firstly, probably driven by practical reasons related to mounting the UHF tuner inside TV sets, the frame was mirrored: looking into the opened tuner the RF input was now on the right side and the axis for the variable capacitors on the left. But more importantly, alignment capacitors were as much as possible moved from the back side to the top, in between the two valves. Only the three alignment capacitors at the bottom of the filter strips remained accessible from the backside. This tuner, with factory codes KR 361 77 and 97, was the first to be used structurally in the high end sets like the 21TX290, 21TX300 and 21TX310 from the Eindhoven Apparaten Lab, as well as the 21TD310, 21TD320 and 21TD330 from the new Krefeld factory. This tuner was also sold to third parties under the Valvo brand, which required that like in the VHF tuners also an Automatic Frequency Control version was offered, similar to the KR 361 54. However, in contrast to the latter the new AFC used for the first time a reverse biased BA102 varicap diode, using the (much larger) capacitance variation of the depletion region and providing a larger fine-tuning range.
Finally multiple sub-versions were available, e.g. with full internal dual-tuned IF filter (where normally the second half of the IF filter was external) and versions with a damping resistor over the IF filter, probably to provide wider IF bandwidth e.g. for French 819-line reception.
Mechanics (top) and circuit diagram (bottom) of the Philips AT6321 UHF tuner. Main difference with the first KR 361 60 is the mirrored housing and alignment moved from the back to the top. The circuit has remained largely identical. [Philips Valvo AT6321 tuner documentation]
Overview of the first generation Philips UHF tuners AT6320. Factory coding seems to have been fairly messy, because e.g. the KR 361 60 only obtained a .1 suffix despite a complete mechanical change, while the A3 792 95 code was used for two different tuners (the 2nd version had dual trimmer capacitors at the bottom of the tuned filters). Similarly, the entry on the French F 35 078 is based on a drawing, where I suspect the code is wrong since the real F 35 078 was different (see the next generation). The last column shows that use in TV platforms of this generation was still very limited.

Tuner basics 9 - Cross modulation

With the increasing number of received TV channels the linear performance of the receiver became a more important characteristic. Or more specifically, the amount of non-linear behaviour, so the deviation from the ideal linear characteristic of an amplifier. Because the main function of the successive RF and IF bandpass filters is to eliminate the unwanted channels, the non-linear behaviour is most critical at the stage before the first bandpass filtering takes place: the RF input pre-amplifier. In the ideal case this pre-amp will linearly amplify all signals (so multiple channels at multiple carrier frequencies) at is gate. In practice the triode characteristic is not purely linear, showing additional 2nd, 3rd and higher order characteristics too. When multiple channels with different frequencies are applied at the input of a non-linear device (e.g. an amplifier) this will give rise to inter-modulation. This is of course the same mechanism on which frequency mixers are based, only there it is the desired characteristic in order to become frequency up- or down-conversion. In amplifiers it is of course an unwanted characteristic. But the mechanisms are completely identical: multiplication in the time domain is equivalent (through the Fourrier transform) to subtraction or addition in the frequency domain. In practice it is especially the third order behaviour that causes problems. Second order mixing of two input signals with frequencies f1 and f2 usually results in out-of band signals (either f1+f2 which is much higher or f1-f2 which is close to zero). But the third order mixing of two signals with frequencies f1 and f2 will result in output signals at 2f1-f2 and 2f2-f1 (next to many out-of-band products like 3f1 or 3f2) that can fold back into the wanted signal band.
Broadcast reception (both radio and TV!) with typically many channels at regularly spaced frequencies, is thus sensitive to this phenomena. Because there are many different carriers at the input that will mix there are consequently different inter-modulation mechanisms. a first example is adjacent channel sound demodulation, where third-order mixing results in an inter-modulation signal in the midst of the video signal of the wanted signal, see the picture below. Although the IM-signal will be weak, even a small signal will result in picture Moiré, to which the human eye is very sensitive. It looks as if another image is slowly "walking" through the wanted picture. To avoid any visibility the IM carrier should be 66dB (or a factor 2000 in voltage) below the level of the wanted picture carrier.
The principle of adjacent channel sound inter-demodulation.
A second mechanism is picture-sound cross-modulation from the adjacent channel, as illustrated below. Although the concepts are illustrated with equally strong signals of both channels, the interference becomes of course relatively stronger in case the wanted channel is weak and the adjacent interferer (N-1) strong. This is one of the reasons that where possible in the frequency planning of TV transmitters nearby N-1 transmissions are as much as possible avoided. At the same time it should not be forgotten that any two frequencies f1 and f2 where the mixing frequency 2f1-f2 or 2f2-f1 falls within the wanted video band will result in the same Moiré picture distortion.
The principle of adjacent channel (N-1) picture-sound cross-modulation.
A third, and more complex manifestation of inter-modulation is cross-modulation. Although there are again multiple mechanisms, we'll focus here on the classical single-carrier cross-modulation. This assumes, within the pass band of the amplifier, another carrier A with a certain amplitude modulation (AM) and modulating frequency fm. In case of a third order non-linear transfer characteristic we now obtain the mixing of fA, fB and fm, resulting in the AM being transferred to the wanted carrier B. The resulting modulation index of the unwanted AM on carrier B is proportional to the non-linear behaviour of the amplifier (gamma/alpha) but also to the power of the unwanted carrier A. A practical specification for cross modulation is that the unwanted modulation is <1% of the original modulation, or at least 46dB down from the picture carrier B. As the formula shows, the only way to limit cross modulation is the reduction of the third order transfer parameter gamma, since all other parameters can not be influenced. Improving the cross modulation performance of the pre-amplifier triodes was thus an important driver for valve development.
The principle of AM cross-modulation.

New VHF frame grid valves, PCC89, PCC189 and PCF86

In parallel with the UHF tuners, which were based on the frame grid PC86, also for VHF valves based on this new construction principle were introduced across the range. In the previous two generation tuners the PCC88 frame grid dual triode was introduced already back in 1956, serving consistently till the end of the decade. By 1959/60 multiple new frame grid valves for TV receivers were introduced:
  • the PCC89 and PCC189 variable-mu dual RF triode
  • the PCF86 variable mu pentode plus triode
  • the EF183 variable mu IF pentode
  • the EF184 IF pentode
Variable mu valves, based on non-constant winding speed grids, provide remote cut-off and thus better gain control characteristics than sharp cut-off valves, which will give a strong rise in distortion when approaching cut-off. Mullard UK tuners had been using remote cut-off cascode circuits for mush longer, as explained in part 1, due to the higher sensitivity of the AM-based standard CCIR-A. Mullard was thus the first to introduce the PCC89, in 1959, replacing the pin-compatible PCC84. The other Philips tuner groups instead moved to the PCC189, introduced in 1960, and pin-compatible with the PCC88. With this change now all Philips tuners used variable-mu RF triodes as input amplifiers. Next to the better cut-off behaviour under AGC, the other advantage of the new variable-mu valves was their improved cross-modulation performance.

The combined introduction of the PCC89/PCC189 in the tuner and the EF183/EF184 in the IF provided a serious overall improvement. On the one hand the much higher transconductance of the valves around 13mA/V provided much more gain per valve, allowing a a reduction of especially the number of IF stages to 2 or 3. Under AGC, with all control valves now variable-mu, cross-modulation was much better, improving multi-channel reception. The only consequence was that the control voltage of the EF183 IF valves had to increase to 12V. The PCC189 AGC was still delayed and limited to -5V, giving a maximum reduction of the PCC189 transconductance to 1mA/V, see the valve characteristics.
Delayed AGC voltages for TV receivers using the new PCC189 in the tuner and EF183 in the IF. Horizontally the output voltage of the AGC detector, vertically the control voltages for the IF (Ur ZF) and tuner (Ur KW). Note that the tuner AGC still does not increase beyond -5V. [Valvo Kanalwähler, 1961]
The PCF86 was the frame grid successor of the PCF80, another valve that had served for almost eight years, since 1953. Like for the triodes, the frame grid provided an almost doubled gm for the pentode, from 7 to 12mA/V. This in turn yielded better IF-to-RF backward isolation and higher mixer conversion gain (of 4.5mA/V). For all clarity, the triode was essentially still identical to the PCF80 triode, without frame grid! Because the frame grid construction was so much smaller the pentode and triode section of the valve could be placed relatively far apart, for good oscillator isolation. One difference with the PCF80 was the common cathode for the pentode and triode, where the pin freed up was used for a second connection for better grounding.
The Vg-Ia and Vg-S characteristics of the PCC189 frame grid valve. Not the logarithmic vertical scale. It shows a graceful degradation of S and thus of the amplification mu=S-Rl. The bottom graph shows the maximum input signal for 1% cross-modulation as a function of S and thus - through the upper graph - Vg. [Philips/Valvo valve information PCC189 through Radiomuseum.org]
The Philips-Mullard PCC89 [The Valve Museum]
Close up view of the Philips-Mullard PCC189 [The Valve Museum]
Schematic interior view of the PCC89 and PCC189. Note that the "floor plan" is indentical to the PCC88 predecessor, the differences between the valves are in the grid winding. [Mullard Outlook, Vol.12, December 1962 via The Valve Museum]

AT7639, the last cascode VHF tuner, 1961

In 1961 yet another family was launched, the AT7639, which would turn out to be the last generation using the cascode input stage. It introduced a number of innovations in several domains:
  1. PCC89 of PCC189 variable-mu control triodes for the input stage
  2. Frame grid high transconductance pentode PCF86 for improved mixer performance
  3. An input for the UHF IF coming from the UHF tuner, with a built-in switch for VHF-UHF band selection
  4. Re-use of the PCF86 pentode section as IF amplifier for the UHF, including AGC
  5. New Memomatic, allowing front side step and fine tuning
Two main elements, in contrast, remained unchanged: the mechanics, with the V-shaped bottom, and the circuit diagram, which was identical to the last version D4 of the AT7630 predecessor. Apparently the ultimate circuit diagram had been obtained, not requiring further optimization.
The benefits for point 1. and 2. have been discussed in the previous section. The next electrical innovation was then the introduction of the UHF input. Because of the small parasitics of the PCF86 pentode it could be used as IF amplifier of the UHF IF, which was thus directly connected to the pentode control grid. This in turn required that the VHF input was disconnected, requiring a switch selecting between the two. A second dual-pole switch was used to disconnect the VHF RF supply voltage and instead connect the UHF tuner power supply. The two switches were built into a sheet metal square cover that fitted on top of the tuner module. The switch was operated mechanically, with a Bowden cable coming from the push-button VHF-UHF switch on the TV front panel.
The Philips AT7641 VHF tuner, the version without Memomatic. The square box with the VHF-UHF band switch can be seen on the right behind the PCF86 valve schield. [Valvo Kanalwähler, 1961]
Circuit diagram E1 of the Philips AT7639 and 7641 VHF tuners, introduced 1961. Compared to the previous D4 circuit diagram of the AT7630 changes are minimal and highlighted: two new DC test points M1 and M2 (purple) and the connection for the UHF IF signal (green). [Valvo Kanalwähler, 1961]
Although the interior of the tuner essentially didn't change - the switch module was built on top of the tuner module - a number of circuit issues related to the link between the UHF and VHF tuners made things more complex. When switching from VHF to UHF mode a number of settings were changed:
  1. The VHF oscillator power supply was disconnected, thus preventing the oscillator from operating. The pentode section now became the UHF IF amplifier.
  2. the UHF IF output was connected to the PCF86 g1 grid. Because the IF tuner output was not fully terminated it was matched using L25 to the PCF86 input, to provide the proper IF bandpass characteristic at 38MHz.
  3. The AGC signal was looped through to the PCF86 g1 grid.
  4. The 180V power supply was connected to the UHF tuner module.
  5. The bypass resistor of 270 Ohm across the UHF valve heaters was disconnected.
In other words, in the opposite situation during VHF operation , the UHF power supply was disconnected, as were the UHF IF output and AGC, while the filament heater currents were partly by-passed through the 270 Ohm resistor. All in all this required three dual-pole switches, one used internally and two externally. From the HA 361 57 model in 1963 this was simplified to only two dual-pole switches by omitting the UHF heater by-passing.
The interconnect between the VHF and UHF tuners. On the left the 23TX371, on the right the TX351A. In the left configuration three switches were used, whereas later model on the right contains only two switches. [Philips 23TX351 and 23TX371 service Manuals]
The introduction of UHF and the associated VHF-UHF switch increased the mechanical complexity of the TV sets further. Because this switch was deemed to be used regularly by the viewers, it had to be located on the front side, next to the other primary controls. However, the tuners were usually located in the rear of the ever densely filled TV cabinet, for short antenna-to-tuner connections, and the switch was consequently operated using a Bowden cable, in combination with wheels and brackets. They were a regular service nuisance, and form a prominent part of all service manuals. It was thus no surprise that efforts were made to automate this switch operation, eliminating the complex mechanics and wires.

The first solution to be used was a pragmatic one, implemented in the Krefeld-designed 23TD362A "Leonardo Luxus AS". Here the Bowden-cable was replaced by a relay box that could be mounted on top of the tuner module and against the switch box. A bi-directional relay now operated the switch arm of the KR 362 78 tuner that contained the dual 2-pole switches.
In 1964 the AT7639/90R version was introduced, with the R referring to "Relais", because now the relay was integrated into the switch module on top of the tuner. The switch inside the tuner was now reduced to a single dual-pole switch, selecting which input was connected to the PCF86 pentode input. The VHF-UHF on the TV front panel, SKc in below picture, selected the power supply for either the VHF or UHF tuners. This further simplified the interconnect between the two tuner modules.
Although it was different for almost every individual TV set, this is a typical construction of the VHF-UHF switch. On the right the front panel push button switch, which is connected via a Bowden-cable and a wheel to the spring-backed switch on top of the tuner house. [Philips 23TX323 Service Manual]
The add-on relay module (blue) that was added to the standard KR 362 78 tuner of the 23TD362 set, with the tuner switch arrangement (green) unchanged. [Philips 23TD362A Service Manual]
The AT7639R relay-operated VHF tuner. On the left the internal circuit diagram around the relay and band switch; centre the mechanical drawing of the assembly; right the external application. [Philips 23TX400 ans A3 293 42 Service Manuals]
Circuit diagram of the NT1010, NT5701/12 and KR 363 57 electronically switched VHF tuner. [Philips KR 363 57 Service Manual]
The third and last improvement with respect to more convenient VHF-UHF switching was the electronic solution. It was first announced in the booklet "Der Fernseh Kanalwähler" (The television channel selector, summarizing state-of-the-art German tuners) as the NT1010 (and NT1009 without Memomatic). It was used as NT5701/12 with factory code KR 363 57 in the 23TD341 Leonardo Luxus.
In this tuner an OA91 diode is the electronic switching element. In VHF mode the diode is in reverse and high-ohmic, with the cathode directly to 180V at point O and the anode due to voltage drop across R662 a few volt lower. In UHF point O is connected to ground, the diode in forward mode and thus a low-ohmic damping resistor of the BPF.
The very last innovation of this very successful tuner family was the improved Memomatic. In the first generation Memotatic a complicated mechanical construction was used, essentially guiding the channel selection mechanism to the back of the tuner while the frontal section was used for the channel memory setting. The second generation Memomatic was kept entirely on the frontal side, essentially by displacing the controls off-axis. The carousel with the cantilever mechanism for the tuning capacitor were essentially unchanged from the 1st generation. The main knob now rotated the drum through a gear construction, visible on the picture, while the fine tuning knob in its centre was aligned with the individual channel screws. The Memomatic had ow become a very compact module which, introduced in 1961, would be used for the reminder of the decade on almost all Philips VHF tuners.
The AT7639/80 VHF tuner with the new 2nd generation Memomatic channel memory construction. [Philips Televisie 1962-1963 product overview via Oudio.nl]
Detailed concept drawing of the new 2nd generation Memomatic (with apologies for the rotated display). The individual channel pre-setting screws in the central wheel will push down lever G, which in turn moves lever F that internally operates the tuning capacitor core. [Mullard HY 143 51 Service Manual through Peter Blackett]
Overview of the Philips AT7639 VHF tuner family. The indication 6p/9p in the column "mechanical switch" refers to the number of contacts. The "2" in the column Memo to the Memomatic generation. Circuit types C4-E1 are explained in the text. TV platforms in bold refer to Belgian multi-norm chassis.
Although in publications the AT7638 and 7641 were presented, I haven't found any trace of their actual use, suggesting they were merely potential models. The basis for the majority of the family was clearly the AT7639, which included the successive improvements presented above. As always there are some non-standard models, especially around the switch-over period between valves. The first to introduce a frame grid valve was Mullard, using the remote cut-off variable-mu PCC89. And Australian tuners, both for Kriesler (a company later bought by Philips) and Philips sets, used the American-coded versions of the ECC189 (6ES7) and ECF80 (6BL8). Also French tuners from the Dreux factory only introduced the new PCC189 while keeping the PCF80, as was an NTSC tuner used in Argentinian sets. From 1961 all AT7639's switched to the two new valves PCC189 and PCF86, while Australian sets stayed with 6,3V parallel heater supply and thus the 6ES8 (ECC189) and 6HG8 (ECF86). Finally the French were the first, but only ones, to switch to the PCF801.

One interesting development around this time was the active promotion by Philips of its tuners as complete modules for the third party market. An example is the Valvo booklet published in 1961, covering both the previous generation AT7631-37 as well as the latest AT7638-41 VHF tuners, and similarly for UHF. This was most probably driven by opportunity for larger sales, based on the best-in-class of the Philips tuners, as well as the opportunity to provide additional load for the factories and thus better economy-of-scale. Apparently this was successful, and in the coming decade we'll see an increasing use of the Philips tuners by non-Philips companies.

Related to these increasing external commercial activities a second commercial family name was introduced: NT1000, NT3000 and NT5000. The latter group name is used most consistently, NT1000 was used for tuners in the booklet "Der Fernseh Kanalwähler" (and it is thus questionable whether these were product codes of real products), while NT3000 was used for Australian tuners. Similarly confusing and still unexplained is the new factory code HA, sometimes but not yet completely replacing the KR Krefeld code. HA suggests a relation to Hamburg, but even Maarten Bakker has not been able to confirm that.

With the last AT7639's from 1964/65 the last cascode tuners were produced, after its introduction in 1952 using the ECC81. Since then the PCC84, PCC88 and PCC89/189 had provided an ever improving RF noise and cross-modulation performance. Now, however, it would be replaced by a much improved diode.

The last tuner valves; PC88, PC900, PCF801

Around 1963 three new RF valves were introduced, that would turn out to be the last valves used in TV tuners. The PC88 was the first, targeting to replace the PC86 as UHF pre-amplifier. Although hardly visible from the outside, this was a quite revolutionary valve design, at least for high volume consumer applications like TV. Within the frame grid concept already used in the PC86, the construction was now made asymmetrical. So far in all triodes the cathode in the centre would radiate in both directions through the grid wound around it towards the anode on both sides of the cathode-grid assembly. See e.g. the PCC189 construction drawing in the earlier section. In the PC88 the cathode-grid-anode chain was limited to one side only, thus reducing the parasitics due to the smaller surfaces. Within the frame grid construction the cathode was moved to one side, with probably only electron emitting material on that side. Because of the reduced emitting surface, to obtain the same high 14mA/V transconductance, the cathode-grid distance reduced to only 48um. This in turn required that the grid wire diameter reduced to just 8um, in order to avoid "islands" forming on the cathode. And finally the anode, with the same 9mm2 small active area as the cathode, had to be positioned close to the grid for reduced electron transit times and thus low noise. All this required extreme control and industrial mastership to produce such valves in high volumes! But as a result the PC88 had parasitic capacitances only 60% of those of the PC86: Cag reduced from 2.0 to 1.2pF (and with external screen from 3.1 to 1.7)! The noise figure at 850MHz was 9dB. Finally, to reduce parasitic inductances (for high resonance and cut-off frequencies) the pinning was changed dramatically. From 2k-3g-2a in the PC86 to k-5g-a , so five grid connections. The PC88 was the first of the last valves, introduced in 1960.
Construction drawings of the PC88 UHF triode. On the left a cross section of the total construction, in the centre a detail of the active region, on the right the pinning showing the five grid connections. [Philips Valvo and Telefunken PC88 valve data sheets through Radiomuseum.org]
A second triode that was developed was the PC900, specifically developed for the VHF pre-amplifier stage. In 1962 the predecessor PC97 was launched, but this valve didn't meet with much success, probably also because it was replaced already the next year by the PC900. Although the PC97 had already some very good parasitic characteristics (Cag of only 480fF) and high transconductance (13mA/V), the PC900 improved this further to 350fF and 14,5mA/V, with an input capacitance Cgk of only 80fF. These values made it possible to replace the cascode stage, which had been the backbone of all VHF tuners, by a single PC900 triode. In contrast to the PC88 the PC900 still had a symmetrical construction, albeit at a smaller scale, fitting in the 7-pin miniature Noval form factor. Additional screens isolated the anode from the frame grid construction.

The third new valve, and the last pentode-triode, was the PCF801, introducing variable-mu characteristics in the pentode for better (UHF) AGC behaviour, while maintaining high direct and mixer conversion gain. Simultaneously the triode also became of frame grid construction.
In 1961 the German Philips subsidiary Valvo published a booklet promoting their newest AT7638 to 41 VHF tuners as well as the AT6322 and 26 UHF tuners. [Valvo Kanalwähler für Fernseh Empfänger (Valvo channel selectors for television reception), April 1961]
Another interesting booklet presenting the state-of-the-art of tuner development in Germany. Bender worked with Graetz in Altena. It includes the Philips NT1009 and 1010 with electronic VHF-UHF switching. [Der Fernseh Kanalwähler, Heinrich Bender, 1964]
The PC88 [The Valve Museum]
Internal construction of the PC900 VHF triode. The two screens left and right around the grid assembly for shielding it from the anode had a dedicated external pin for grounding. [Valvo Röhren via Radiomuseum.org]

Tuner basics 10 - Noise Figure

During the first years of television reception, the absolute performance of the receiver was never a major issue. Although the manufacturers did their best to make good RF receivers (read tuners), people accepted the performance as it was as long as the only/few local channels could be received. With the number of channels increasing and the introduction of UHF this changed. For one thing, it was expected that transmissions of VHF and UHF channels from the same station could both be received. This required that the UHF performance was at least as good as the VHF, a serious challenge at the much higher frequencies. And with the increasing number of transmitter stations, especially across the national borders, people wanted to receive those as well. All this required an increasingly better RF performance, expressed as the Noise Figure of the receiver.
In analogue reception, like TV standards covered so far, the picture quality depends upon the Signal-to-Noise ratio, SNR, usually expressed in dB's. If we ignore the influence of Automatic Gain Control (AGC), the noise of a receiver is constant, and determined by the circuits used. The signal strength is determined by the received signal, the distance from the transmitter (the signal strength reduces with the distance^2!), the size and position of the antenna, cable losses etcetera. But ultimately there is a signal at the input of the tuner (Sin) and at the same time noise, which is determined by antenna temperature (To in Kelvins, usually taken as 290K for TV antennas) and the signal bandwidth B as Nin=kToB, with k Boltzmann's constant 1,38 10^-23 J/K.
The Noise Factor (F) of an amplifier is now defined as F=SNRin/SNRout and indicates the degradation of the SNR at the output of that amplifier. In other words, in any electronic circuit the SNR can only degrade and never improve, simply because noise is always added. F thus indicates how many times the output is higher compared to the ideal case where no noise was added. In practice the Noise Figure (NF) is used, which is 10 log(F) in dB.

The equivalent input noise, i.e. the output noise divided by the gain of the amplifier, is the noise level at the input required to obtain the same SNR at the input as SNRout: Sin-eq=F kToB. But because the input noise Nin=kToB was already present on the antenna, it means that the amplifier has added a noise equal to (F-1).kToB. Often B is generalized, which means the NF is expressed per unit bandwidth.

When Philips started specifying the noise performance of its tuners it was given as e.g. 8 kTo, which we now know means that F=8 or NF = 9dB. It was only towards the end of the 1960s that NF became the standard noise parameter.

A last consideration regarding the overall NF of a tuner is related to the entire signal chain. Firstly it should be realized that any passive network won't add noise, but at the same time it will have a certain insertion loss L, which should be as low as possible yet won't be zero. A lossy passive network will thus negatively compensate the gain of the preceding stage, while it will degrade the equivalent NF when calculated to its input. In a tuner the the insertion loss of the input match and the inter-stage BPF are thus important. Secondly, using Friis formula, we know that the noise of second and third stages still contribute noise, depending upon the gain of the preceding stages:

F = F1 + (F2 - 1)/G1 + (F3 - 1)/G1G2 + ...

If we apply this to the tuner architecture we obtain the formula shown in the figure below, which expresses the total NF at the input of the tuner before the matching filter. In order to make the pre-amplifier the dominant noise source it requires a large voltage gain Ga, of course the lowest possible noise contribution Fa, while the insertion losses of matching filter and BPF must be as low as possible. In this case the contribution of the mixer, which will be high due to the non-linear frequency conversion and the associated signal reduction.
Calculation of the total Noise Factor Ftot of a tuner given the insertion losses Lm and Lf of the matching and band pass filters (both values <1), Ga the amplifier gain and Fa and Fm the Noise Factors of amplifier and mixer, respectively.

AT6322-6352, the last valve UHF tuners, 1960-63

The AT6322 UHF tuner with the new PC88 triode was introduced in 1960 in the 23TD320 platform from Krefeld. Changes compared to the previous PC86-equipped AT6320 were minimal, although the connections to the PC88 socket were of course different with its five grid grounding connections. All AT6322's and subsequent versions were of the same mechanical design as the previous family, with 5 chambers separated by screens, right-side RF input, triple tuning capacitors, top-connected filter alignment through capacitors protruding through the top of the aluminium case, while the tubular bottom capacitors of the filters could be aligned either through the back wall or from the front with removed lid. Most variation was in the IF output, which had to do with the type of VHF tuner they connected to. The oldest VHF tuners (before the AT7639) were not prepared for UHF, didn't have the internal VHF-UHF switch nor the second half of the output IF-filter to complement the "half" IF filter in the UHF tuner. In those cases the entire IF output filter was included in the UHF tuner, as can be seen on the circuit diagram (version AT6322/02). Other case required a certain amount of damping of the output, in which case an additional resistor R7 of 2200 Ohm was mounted across the IF output inductor S12a.
Circuit diagram of the Philips AT6322 UHF tuner and several of its sub-versions. In the A3 145 31 and A3 189 65 the R7 damping resistor was added, in the AT6322/02 the complete IF output filter. Mm and Mf are DC measurement points for checking the valve settings. [Philips 23 TD330 Service Manual]
Picture of the Philips AT6322 UHF tuner with removed lid, clearly showing the five chambers and the three tuning variable plate capacitors. [Valvo Kanalwähler, 1961]
The Philips AT6326 UHF tuner with Automatic Frequency Control (AFC), using the same concept as the AT6325. I haven't found any trace of actual use of these UHF-AFC tuners. [Valvo Kanalwähler, 1961]
There was one more step to be made in UHF. So far all UHF tuners had only been capable of covering the 470-790 frequency range, so not the entire TV UHF band up to 860MHz. This became possible with the AT6345, which was launched in 1963. Not many changes were required, only the input matching balun. And almost certainly to provide some high frequency peaking at the high end of the band an additional inductor S21 was connected between the input and ground.

With these optimizations the maximum had been reached with valve-based UHF tuners. From 1963, starting with the Dutch 23TX330, the German 23RD330, the Belgian 23TX350 multi-norm set and the French TF2339, all Philips TV sets would have standard UHF reception implemented. For two years these would all be based on the AT6345 or 6352 tuners, which turned out to be the last valve-based modules. The transistor was around the corner!
Philips AT6352 860MHz UHF tuner circuit diagram. This specific version has factory code HA362 55, a Krefeld-produced tuner. The additional input matching inductor S21 is highlighted, as is the IF damping resistor R7. [Philips HA 362 55 Service Manual]
The AT6322 version A3 145 31, produced in Krefeld. The tuning control knob had two gears: for course tuning the central axis only used the internal tuner gear, for fine tuning the external gear could be added. [All pictures tuner Ite Weide]
Internal view, with removed cover, the inside metal foil of which is visible top left. This tuner still had all components internally.
Detailed internal view. The three tuning blade capacitors are clearly visible, as well as the attached tuning capacitors of the Lecher lines. On the right at the RF input a small PCB with the 300 Ohm balun.
Overview of the Philips family of UHF tuners AT6322 to AT6352, the last valve-based UHF tuners. The light blue section (AT6327-6350) are the service upgrade sets to retrofit UHF tuners to sets missing one. These retrofit sets contained all necessary mechanics next to the tuner module. Speculative data is shown in italics.

UHF retrofit and service solutions

As already mentioned, one of the issues with which set makers struggled after the introduction of UHF was the by now large installed base of television receivers with only VHF tuners. Many of these set owners also wanted to watch the new channels on UHF and demanded upgrades of their sets, which were at the time still pretty costly and definitely not today's throw-away electronics. As a result a major set-upgrade effort was launched, with retrofit UHF solutions for most of the TV sets from 1958 and later (so starting with the 21TX250 family). Such a retrofit set received a similar family name as a tuner (effectively AT6327 to AT6350), but contained considerably more than just the tuner module: mounting brackets, antenna connectors, an additional tuning knob, a channel indicator and all electronic interconnect components. Although I haven't been able to confirm it, I assume that the tuner module that formed the basis of the upgrade sets was the A3 263 77, the standard tuner at the time. Installation required a complete de-mantling of the TV set and must have been a time consuming affair. But then, to be fair, when properly executed the upgraded sets looked professionally, as if the UHF was built-in from the factory. E.g. the UHF tuning was often implemented as a third knob on the same axis as the VHF drum tuner and fine control, while the tuning indicators were inserted in the TV front panel. To give an impression of the complexity of these upgrades I have included two examples below, but also because I love these style of drawings.
Overview of the many different UHF retrofit service packages for the different Philips TV sets. [Philips Television Product Catalogue 1962-63, via Oudio.nl]
The installation drawing for the AT6342 UHF retrofit package for the 21TX300 tuner family. Knob 9 is the third knob on the VHF tuner control axis (11 is the VHF drum rotator, 10 the VHF fine tuning). Wheel 3 is driven by knob 9, operating two string-tightened wires from construction 4-8 to wheel 14 in construction 12-15, which rotates the UHF tuner axis. From this axis a second set of string-tightened wires 21-22 operate the front panel tuning indicator 19. The front panel VHF-UHF switch A operates the Bowden cable 28 towards the new VHF-UHF switch 26 that was mounted on top of the VHF tuner. [Philips AT6342 installation instruction]
Example of a retrofitted VHF-UHF switch on an old AT7634/80 (A3 792 98) tuner. These are the elements 26-30 in the drawing left.
Installation instruction for the French FD 35 078 UHF tuner in the CF2318 luxury TV set. The concept is very similar to the AT6324 above, although the UHF tuning axis rotation is now accomplished through wheels instead of wires, see the right drawing. What is interesting here, assuming the beautiful drawing is correct, is that the UHF tuner is of the very first generation, with left-sided RF input and all alignment points on the back. In which case it can not have been the FD 35 078, since that was a different tuner. So I suspect the factory code of this module is incorrect. [Philips CF2318 upgrade instructions via TSF-Radio Forum]
Example of a UHF-prepared but not yet equipped TV. This is the 23TX315A from 1962. Below the AT7635 VHF tuner an empty slot is ready for mounting a UHF tuner, the wires for the electrical connections are also ready, as is the antenna connector. Note that the VHF tuner is not yet equipped with a VHF-UHF switch!
Example of a TV with UHF retrofitted, here the 23TX350A. We can see the three channel selection knobs on the same axis, with the dark UHF outer knob added. The wires and wheel of the VHF-UHF switch are also nicely visible. [Marcels TV Museum]

Motor controlled tuning

One advantage of the UHF tuners, as compared to the step-wise rotating drum concept of the VHF tuners, was the continuous operation. This allowed for different control mechanisms, including motor controlled tuning. For high end television sets there was always the ambition to reduce the required manual controls and it is therefore no surprise that motor control was considered. The first model to use this was the Krefeld-built 23TD341A Leonardo Luxus (and the console version 23CD342A), since the German TV market for these type of advanced features was much bigger than e.g. the Dutch. It used two standard VHF and UHF tuners with the KR 363 59 motor controlled unit for three UHF pre-set channels. Below drawing will be used to explain the rather complex operation. For simplicity only one of the three channels is shown.
  • Assuming the tuner is in a random position and we want to select channel 1, that button is pushed, closing the red circuit through the switching relay ("Umschaltrelais") (that can make the motor turn left or right) and the motor. The switching relay in turn will close the blue circuit, activating the transmission relay ("Betriebsrelais") which will mechanically insert a fast gear between the motor and the tuner axis. Remember that normally the UHF tuner required a 1:40 reduction gear to allow for fine tuning. The motor is now tuning fast through the UHF channels (diagram A).
  • When the tuning operation is approaching the wanted channel - which can be seen on the UHF channel indicator on the TV control panel - the UHF Fine Tuning push button F is pressed, see diagram B. This will interrupt the motor operation but instead activate the braking relay ("Bremsrelais"). On the axis of the motor are three circular discs with circular grooves through which a small pen runs that in turn pushes a contact spring, indicated by the arrow in the circuit diagram. The activated braking relay will mechanically hold the rotating disc, forcing it to slip and avoiding to follow the axis when rotating. The viewer can now manually rotate the UHF fine tuning knob until optimal reception is reached. Button F is then released, the braking relay releases and the disc, which now has the channel-specific position on the axis will rotate with the axis again. This is the end of the channel pre-setting procedure.
  • When under normal conditions, with the TV tuned to another channel than the wanted channel 1, the channel 1 button is pressed and the motor will start rotating left or right, depending upon the frequency position relative to the wanted channel. See diagram A. Now when the tuner is approaching channel 1, and mechanically the spring contact coming close to the targeted position, the contact will connect to one of the two inner contacts on the disc, see diagram C. This de-activates the switching relay and the transmission relay, but because the inner contact are directly connected to the motor it will continue to rotate, albeit much slower.
  • When the pre-set position is reached a small bump in the disc groove will lift the contact spring, stopping all motor operation. The tuner has reached the pre-set frequency. Pushing any of the other channel preset buttons will re-start a similar procedure.
Principle of operation of the KR 363 59 motor controlled UHF tuner unit. Diagram A is during fast tuning, diagram B during channel pre-setting, diagram C during fine tuning and digram D after reaching the pre-set value. [Philips KR 363 59 Service Manual]
A similar solution was introduced in the Eindhoven-designed 23TX401A, although with two extensions: UHF had now 4 pre-set channels, while additionally a separate motor control allowed 2 VHF pre-set channels.

As the description and pictures show this was a complex, bulky and therefore without doubt an expensive solution. So apart from the two mentioned luxury sets I haven't been able to find further use of this concept. Interestingly, in parallel, there was another motor controlled application: norm switching in the Belgian multi-norm sets. This was easier, since only a complex rotary switch assembly required activation, and the unit was thus less complex. It was introduced in 1963 in the 23CD352 and 23TX353 and later used in the 23TX382A, 23TX481A and 23TX561A, so essentially one model per generation. Automatic tuning clearly required a cheaper and less complex concept, something essentially not possible with valve-based tuners.
In contrast to the German KR 363 59 that only provided UHF motorized tuning, the Dutch 23TX401 also enabled VHF motorized channel selection. To this end a second motor was driving the VHF main selector axis. By putting two stopping clips on a receptacle wheel on the same axis (see the picture above) the motor would rotate the drum until one of the next stop clip was encountered.
The Philips KR 363 59 motor control unit with three pre-sets for UHF channel selection. [Philips KR 363 59 Service Manual through Radiomuseum.org]
Picture of the entire motor-controlled tuner assembly in a badly aged Philips 23TX401A, with from the back the motor unit, the AT6345 (A3 273 77) UHF tuner and in front the AT7639/90R (A3 293 42) VHF tuner with relay-operated VHF-UHF switch. [Obsolete Telly blog]

AT7650, the last valve VHF tuner, 1963

The PC900 RF triode that was introduced with the AT7650 VHF tuner family substantially simplified the tuner input design, no longer requiring a cascode circuit. Simultaneously the input circuit was modified to become much more asymmetrical as opposed to the pre-dominantly balanced input matching circuits in the previous generations. In fact the tuner housing became rather empty with not more than around twenty discrete components. This is best illustrated using the Krefeld-style circuit diagram of the tuner, with the coloured sections indicating sub-modules.
- the blue balancing transformer was a fairly big component, mounted on the outside of the tuner;
- the green filter sub-module was a pre-assembled separate printed circuit board (its main function was blocking filter to prevent IF radiation out of the antenna input);
- the yellow sub-module remained outside on top of the tuner main module, although it no longer contained the VHF-UHF switch;
- the orange IF output module was in a similar square sub-module on top of the main tuner frame, allowing external alignment of the IF output filter.

Compared to the previous generations, the number of alignment points had also reduced to just five capacitors and two inductors, linked to a much simpler BPF construction of just 2 coils. On of the most alignment points was the neutralisation capacitor C14 (indicated in red) between the PC900 anode and gate.

As said, the VHF-UHF switch was deleted from the tuner, since in most sets this was increasingly done with regular switches. Also, because in UHF mode the power supply of the PC900 and the oscillator section were completely switched off
Dutch/Eindhoven style circuit diagram of the Philips AT7650 VHF tuner, factory model A3 668 40. [Philips 3122 108 5005 Service Manual]
German/Krefeld style circuit diagram of the same Philips AT7650 VHF tuner, with colored sections indicating the different sub-modules. [Philips A3 668 40 Service Manual]
Picture of the AT7650 and NT5703 VHF tuner. On the top side of the tuner we seen from left to right the input balun assembly, the PC900 in its metal shield, in the back the IF output sub-module, the PCF801 in its shield and in front right the UHF IF input sub-module. On the drum, which seems to be a 13-position version, we see the printed coils for one channel; from left the input match (Eing.-Kreis), the band filter (BF) and the oscillator (Osz.). [Philips NT5703 Service Documentation, via Radiomuseum.org]
The basic tuner of the AT7650 family was known under many names:
- AT7650 followed by a suffix /xx, indicating some sub-version within the family. There were at least 11 sub-versions, mostly related to the different standards and IF's.
- NT5703; where it is still not clear when and where NT was used as opposed to AT, but most plausible is the use by third parties.
- Product codes dependent upon the fab where it was designed:
A3 668 40 from Eindhoven
HA 361 59 from Krefeld
F 35 139 and 145 from Dreux
- V5B; this seems to have been a new style of naming. V referring to VHF, 5 to the generation and B to "Buizen" (valves)
- 12nc 3112 xxx factory codes
- 12nc 4822 xx service codes
The latter two will be introduced a bit lower down.
To my surprise I found out that also the mechanics of the AT7650 had changed! The issue is that it is hardly visible from the outside, but only when opening the A3 668 40 in my private collection I discovered it. There are essentially two innovations:
  1. The number of channel biscuits increased from 12 to 13. This was undoubtedly driven by the multi-norm requirements, where the mix of Belgian, Dutch, Luxembourg and French channels that could be received accumulated to more than 12. The 23TX480/16 and /66 versions of the multi-norm receiver are a nice example, covering channels E2-E12 plus F7 and F8. The impact on the tuner construction was not to big, mainly requiring a drum with 13 regularly spaced slots.
  2. The Memomatic went internal, and was no longer visible on the outside. It also became much smaller in what I consider a pretty brilliant innovation. In the old Memomatic, see earlier drawings and pictures, there was a multi-step conversion from the adjustment mechanism to the final tank capacitor core movement: the channel fine tuning screw in the Memomatic disk would move a large lever on the outside that transferred the lateral movement to the interior where it was attached to the capacitor core. In the AT7650 this was replaced by a small eccentric cam (the white objects on the pictures), with the eccentric pin moving a small lever up or down. Pressing the fine tuning knob on the exterior of the TV operated the cam rotation through a 1:1 gear. A last interesting aspect is that, like the 2nd generation external Memomatic, the fine tuning cams are not located near the biscuits for which they provide the tuning memory, but in this case 5-slots away. All in all a very neatly engineered construction!
The A# 668 40 VHF tuner in a combined package with the UHF A3 687 70 on the left.
Close up of the name shield and marking on the A3 668 40. The lower code KR 6071 refers to some batch identification. K15 on the frame refers to week 15, probably in 1964.
The Memomatic tank capacitor fine tuning lever and its small spring to push it against the rotating eccentric cams.
Close up of the eccentric cams that are rotated by the fine tuning knob when pushed inwards. Note the relatively small excursion they provide, not more than 3-4mm.
The remaining external part of the Memomatic unit; just the outer axis used for the fine tuning and the two 1:1 gear wheels. This total assembly needs to be pushed down (up on the picture) to operate the eccentric cams on the previous pictures.
Overview of the Philips AT7650 VHF tuner family. With this generation the new 12nc factory and service codes were introduced. The 12nc in bold indicates an early 12nc style, with the the original A3 code preceded by 3122 99. Quickly afterwards all products complied with the official 12nc coding scheme. The 1966 Australian tuner is included in this list because of its 13-step drum mechanics as well as the timing. However, the valves used are almost two generations older: the 6ES8 is equivalent to the ECC189, the 6HG8 to the ECF86.
As can be seen from the table, the tuner families kept on expanding, covering all regional versions as used by the different Philips factories. However, part of the list are third party models, offered to and increasingly used by the smaller set makers. The majority of the models listed are designed in either Eindhoven (3122) or Krefeld (3112), but we also see the first Mitcham-designed model (3113). Several of these were produced in the Compagnie Belge de Radio et Télévision (CBRT) in Brugge, Belgium, which produced 4- and 5-norm sets for Philips and the sub-brands Siera and Novak, as well as for ACEC in Charleroi . The AT7650 was actively advertised by Philips to other television set manufacturers, where fewer and fewer smaller players could afford and sustain their own tuner development and manufacturing. Apart from the Belgian set makers mentioned above, these were e.g. STC, GEC, Sobell, Rediffusion and Thorn in the UK.

IF and multi-standard in combination with UHF

With the introduction of UHF new IF frequencies appear in the tuner overview tables. As we've seen in the section on the UHF standards there was a clear trend towards more alignment on 625 lines, but the picture-to-sound carrier distance remained much more diversified between 5,5 (most of Western Europe), 6 (UK) and 6,5 (MHz (France and Eastern Europe). In combination with the legacy VHF standards this made multi-norm ever more complex. Below table summarizes the European-centric situation for the standards including the solutions for the IF as applied in the different Philips sets. Most complex was the situation around France. Like in the UK, the VHF and UHF standards in France were fundamentally different, and even a set for only receiving French TV was thus already a multi-standard receiver. In these situations Philips designers always chose to keep the narrow band sound IF frequency constant for both VHF and UHF (at 39,2MHz) with the video picture carrier ending up at 33,7MHz for UHF system L and at 28,05MHz for the VHF system F. When a French set required modification for B/G reception along the French border, the 39,2MHz reference was given up and a separate set of IF's (with like in all B/G receivers picture IF the highest) at 37,7 and 32,2MHz. For Eindhoven-designed sets for the Belgian market, however, a different approach was followed. These were modifications of the standard B/G-sets with IFs of 38,9 and 33,4MHz, and again the sound IF was kept stable as the reference. This required for the French UHF picture carrier an additional IF of 39,9MHz. While re-using the 39,9 picture carrier for French system-E VHF this then yielded a second sound IF of 28,75MHz. A final multi-standard solution was required for Finland and Austria, both countries next to the border with the Eastern European countries, where there was the desire to receive those system D/K transmissions. These sets were essentially a simplification of the Belgian multi-norm receivers, with a single sound IF (33,4MHz) and 38,9 and 39,9 picture IF.

Fortunately there were also some steps to simplify things further:
  • The French System L (625 lines, 6,5MHz picture-sound) was not only used in UHF, but also replaced system E (819 lines, 11,15MHz) in VHF-I while VHF-III system E was gradually discontinued and finally stopped transmissions in 1984.
  • The Belgium-Wallonie system C was discontinued in 1977 and replaced by System B.
  • The Belgium-Flanders system F was discontinued in 1969 and replaced by system B.
  • The UK steadily moved to UHF-only transmission, switching off VHF system A in 1982, Ireland followed in 1985.
Effectively this meant that towards the end of the 1970s Western Europe had almost completely converged on system B for VHF and the (almost identical) systems G and H for UHF, with the French system L remaining the only exception with positive modulation, AM sound and its larger picture-to-sound distance. Of course this didn't include colour transmissions yet!
The evolution of the IF frequencies (VIF= Vision IF, SIF= Sound IF) used in Philips TV sets for the different single- and multi-standard televisions. The dark green fields indicate the "design reference" in multi-standard sets.
The practical solution for switching between thee norms in a multi-norm set became pretty complex, and can be considered the ultimate mechanical solution. It was introduced in the 23TX480, 550 and 560 multi-standard sets from 1963, using as basic tuners the AT7650/86 with 13-channel VHF Memomatic and AT6381 with 4-channel UHF pre-setting. The suffix /86 meant that on the extended axis at the backside of the VHF tuner a system pre-set switch was mounted. Like the standard Memomatic for the channel pre-setting it provided a similar per-channel system setting, using eccentric notches. These notches could be rotated in three positions: E(urope 625 lines B/G/H), B(elgium 625/819 lines C/F) or F(rance 819/625 lines E/L). Essentially position B selected AM sound, while position F selected AM sound and extended IF bandwidth. Selection between 625 and 819 lines was done electrically with a BPF tuned to 15.625kHz, followed by a detector that would trigger a relay to switch. The electrical contacts of the E-B-F switch were connected to an electrical motor that rotated a switch assembly to one of the three system positions. Via a gear system a second rotatable disk was activated, which allowed two arms to move in- or outwards, operating thin beams operating the system switches on the PCB. From what I can see a complex mechanical construction of a challenging reliability.

AT7660 V3A, a first non-drum VHF tuner, 1965

Just before the last valve VHF tuner was produced a last special type appeared, the AT7660, in 1965. This was the first non-drum type VHF tuner since 1953, featuring continuous tuning. This development was undoubtedly driven by the desire to have a VHF tuner with similar tuning behaviour as its UHF counterpart. Over the last years efforts to simplify, automate or store VHF tuning settings had been frustrated by the 2-step VHF tuning procedure: first discrete steps for the drum rotation, followed by continuous fine-tuning with the tank circuit capacitor. The AT7660 solved this using the concept of continuous inductive tuning, as opposed to the continuous capacitive tuning of the very first tuners in 1951. For the first time a VHF tuner was now also much more compact, approaching the form and shape of the UHF versions. In terms of valves this tuner belongs between the AT7639 generation (PCC189 & PCF86) and the AT7650 (PC900 & PCF801), using the same valve combination as the French Dreux tuners F35 093 and 116 from this period, i.e. PCC189 and PCF801.
The Philips AT7660 or V3A VHF tuner with continuous inductive tuning. Note the much more compact form factor, as compared to the drum VHF tuners. [Philips A3 640 50 Service Manual via Jac Janssen]
Schematic diagram of the Philips AT7660 VHF tuner with continuous tuning in band III. Green are the band I discrete contacts for channels E2-E4 (note that channel E1 is not populated), the yellow zone is the VHF-III variable inductance. [Philips 23TD514A Service Manual via Radiomuseum.org]
The schematic of the V3A shows that it was essentially still a standard cascode input tuner, with the same input match, bandpass filter and tank circuit architecture. Only this time (for VHF-III only!) the channel specific inductors on their respective biscuits were replaced by a continuously variable inductor. These are the yellow sections in the circuit diagram, where a mechanically operated slider modifies the effective length of the inductors S605, S610 (twice) and S620. This allowed continuous tuning from channel 5 to 12. These inductors were executed as printed circuit board tracks on four vertical boards along the orthogonal walls of the tuner module. The channels 2-4 (the green sections), in contrast, were still discrete settings, with discrete inductors for each channel. Channel 1 was not populated (the top contact in the drawing). For proper alignment of the oscillators at each channel no longer capacitive trimmers were used, but coils S622-625 needed be opened up or bended for optimal setting, a method that would become standard in tuners later. A final remark as to the circuit is the act that the UHF IF input signal is galvanically de-coupled from the signal path, and inserted via the transformer S614-15.
Schematic interior view of the V3a/AT7660 VHF tuner, showing the continuous tuning inductors on the vertical side walls. The chanel 2-4 inductors are partly printed coils (on the left-most wall) and partly discrete (on the right-most wall). [Philips A3 640 50 Service Manual via Jac Janssen]
Overview of the Philips AT7660 tuner family, although its difficult to speak of a family given that - as far as known - only a single product was produced. Note the preliminary style 12nc of the A3 640 50.
The main purpose of the AT7660 was, however, to facilitate single button channel memory and pre-set. With the old-style two-step approach (first drum stepping, followed by capacitive fine tuning) now replaced by a single continuous rotational/lateral movement. (I still don't have an image of the interior of the AT76660, so it is impossible to say how the continuous inductive tuning was mechanically operated. However, the drawings suggest a linear movement, which means that there must have been some worm wheel-based internal rotation-to-lateral translation). Two sets of push button mechanics were foreseen for the V3A: the HA 351 50 4-button and the HA 351 51 3-button; so far I've found use of the first version.
The mechanical construction was complex, but the main concept was a follows: when a channel button was pressed it would release the others, and allow it to be rotated, performing the tuning action. A slider would move forward or backwards across the threaded screw operated by the button rotation. This slider in turn pushed two rods in conjunction (marked 7, with arrows in the drawing); one forward and one backward. These in turn rotated a first gear (5) that rotated the tuner axis (4). The final fixed position of the slider on the threaded axis thus functioned as the channel setting memory. The diagonal rod on top of the mechanics would move with the active slider and could be used as channel indicator.
The V3A plus its pre-set unit were still expensive, intended for high end sets, and effectively only used in two Krefeld sets from 1965/66: the 23TD514 and 23TD515. But in slightly modified form it would emerge as the standard solution in combination with transistor tuners.
Mechanical drawing of the AT7660 tuner on top (also known as V3A, factory code HA 361 60) and the AT7666 (HA 351 50) 4-button channel memory and pre-set module. [HA 351 50/51 Service Manual via Radiomuseum.org]
The Philips AT7660-80 (V3A or HA 361 60) VHF tuner on the right, attached to its 4-button mechanical channel setting and memory unit AT7666-80 (HA 351 50). The product codes of both the tuner and the pre-set unit can be read on the labels. [HA 351 50 Service Manual via Radiomuseum.org]

Philips 12nc codes

Throughout the 1950s and the early 1960s Philips had been using a system of factory codes, linking every component, however small, to a code number for ordering and traceability. The original basis for this was a central Eindhoven-based system, where most electrical components for TV's and tuners used the A3 category, of the form A3 xxx yy. Codes were assigned in ascending order, where it should be noted that they were used not just for complete tuners, but also for sub-assemblies (e.g. a Memomatic unit) but also for complete retrofit packages of tuners plus many mechanical components, as we've seen for the AT6340. When more factories started producing tuners we've seen more factory codes appearing:
  • KR xxx yy and HA xxx yy for Krefeld, Germany where xxx was 361 and later 362 and 363. Although HA suggests Hamburg, the most likely solution was that this was the code of the (new) central coding centre, but production remained in Krefeld.
  • MK xxx yy for Mitcham, UK, with xxx = 892 initially. Interestingly unfinished tuners without the valves received codes HY; it's still not clear whether this refers to another factory or just sub-assemblies, but I'm slowly inclining to the latter.
  • FK xx yyy for the first tuners produced in Suresnes, France, later FD for Dreux. xx was initially 90, from 1960 onwards the code becomes F 35 yyy, which suggests - like in Germany - the emergence of some central coding authority, which F the generic French indicator. At the same time it is not yet clear whether F 35 xxx was product/factory code or a service code, where again I'm inclining to the second option.
  • PK xxx yy for Monza, Italy.
  • ZB A3 xxx yy for Barcelona, Spain. Note that this factory used the different approach by simply putting ZB in front of the A3 code.
However, this system was approaching its limits. Especially the A3 category, still the one used most widely, illustrating the leading role of Eindhoven tuner development, was running out of free numbers. After a first run using xxx from the series 694-695-696-767-768- 790-292 it had jumped back to lower numbers 300-301 and then back to 059 and from there steadily upwards with large jumps, suggesting it was using earlier unused numbers.

Probably around 1962 the company had defined a new global coding system, not only covering factory codes but also service components. It used twelve numbers, and is thus known as the 12nc code, a system that was used well into the 1990s. The build-up was a follows (best illustrated using an example):
3112 108 50031 or
aabb ccd efffg
  • aa = HIG code. 31 stands for HIG RGT (radio record player, television), 32 for HIG Licht (Lighting), 33 for HIG Electronenbuizen (Electron Valves), etcetera. Non-released designs could use the sketch code 82; these were not supposed to appear in official documentation and were only for temporary use. Note that the explanation below is only for 31 codes, service codes used a different code build-up. Furthermore, the 12nc referred to the design, and as long as that did not change the 12nc would remain unchanged. So tuners with an Dutch 3122 code (i.e. designed in Eindhoven) could be produced in other factories too. Only when the design was modified locally would the module receive a new localized 12nc.
  • bb = coding centre, equivalent to country. The countries were coded alphabetically: 01 Argentina, 02 Australia, 03 Austria, 04 Belgium, 06 Brazil, 08 Denmark, 11 France, 12 Germany, 13 England, 19 Italy, 22 Netherlands, 23 New Zealand, 24 Norway, 28 Portugal, 29 South Africa, 30 Spain, 31 Sweden. Later, with production moving east, e.g. 38 Taiwan and 39 Singapore were added.
  • cc = sub-coding centre. In order to harmonize the coding, issuing codes was now done in coding centres. The main coding centre in each country was coded 10, e.g. Hamburg in Germany as in the example, Eindhoven in the Netherlands. Big factories could later become a separate sub-coding centre, like 21 for Krefeld.
  • d = category. This ran from simple components to complex modules like a tuner (8).
  • e = sub-category. It seems that within category 8 the RF modules were coded as 5. So the combination 'de' for tuners was always 85
  • fff = individual product code, type number, in general assigned in ascending order, although some familiy-style clustering might have been used occasionally.
  • g = dot number. Usually small modifications not requiring a full new type number release.
So the example 3112 108 50031 given above can be read as production code for an HIG RGT consumer product from Germany (12), from the sub-coding centre Hamburg (10), a module (8) being a tuner (5), product version number 3 (003) with modification 1 (1). More in general one can say:
3112 108 5xxxx and 3112 218 5xxxx are Krefeld tuners
3122 108 5xxxx are Eindhoven tuners

The service organizations also used 12-digit codes, which looked similar but bore no relation with the 12nc codes. Any product or component thus received a 12nc (from the production organization) and a service code. The first two numbers of the code (aa) indicated the service organization: aa=48 for consumer service, 53 for professional service, 73 for components service, etcetera. In the service group all products are coded 4822, suggesting central Dutch coding. The tuner category is indicated by the same 108 as above, followed by 118 and 210 later. Tuners were first numbered sequentially in between other service parts in categories 4822 108 and 118. Later on, tuners obtained their own category 4822 210 with sub categories such as 4=VHF and 5=UHF. In service codes 'h' was not a dot-number but part of the regular code. Summarizing, Service 12nc's for tuners were:
4822 108 00xxx and 4822 118 00xxx
4822 210 4xxxx and 4822 210 5xxxx

The 12nc system roll out was started in 1963, but until 1965 most tuners still received both A3 and 12nc production codes. It is thus fair to say that it took at least 4-5 years to get the 12nc system fully implemented across the entire Philips organisation.

As always the description of this system heavily relies on the inputs from Maarten Bakker, expert on Philips coding systems.

Tuner manufacturing

By the early 1960s TV had grown big, both in Europe in general as well as for Philips. And so did the tuner business. Philips had obtained leading positions in almost every (then Western) European country; not necessarily always number 1, but almost always amongst the top3. Because of the bulky nature of TV's transport was very expensive, and TV set manufacturing took place in many countries. In the biggest markets (Germany, France, UK and because of its dominant position also the Netherlands) Philips had big TV factories with nearby picture tube and glass factories: Eindhoven, Krefeld (TV sets) and Aachen (picture tubes) in Germany, Dreux in France, Monza in Italy and Mitcham in the UK. In almost all other countries there was local TV assembly based on imported components: Norway, Sweden, Denmark, Belgium, Austria, Switzerland, Spain (Barcelona) and Portugal (Ovar), just to mention the bigger ones. And the happened for tuner modules. So each of the bigger TV factories had its own tuner production department, with various levels of local engineering and development. Although the fundamental concepts seem to have come from Eindhoven throughout the entire period covered so far, we can see varying degrees of local development. Krefeld seems to have been most active in this respect, almost certainly driven by the need for advanced features in the (at least for Philips) mostly mid to high end market. French and UK tuner groups mainly did adaptations related to local standard variations.
In Eindhoven TV and tuner development as well as production were located on the Strijp S complex, in buildings SAN and SK. These were very robust multi-story concrete buildings, that survived RAF bombing during the war. The tuner activities were on the higher floors, being lighter than the massive TV production lines.

The picture on the left shows the main road on Strijop-S, with from near to far the three white buildings SK, SAN, SBP and in the far distance the logistics centre ("Veemgebouw") SDM.

Below pictures show tuner manufacturing in Eindhoven in 1955, on the left probably final assembly because the valves are already visible on top of the modules, while on the right picture we see probably one of the many sub-module preparation steps. This was clearly not yet chain production, although the left picture suggests that modules could be passed between operators for the next production or assembly step. If timing indication 1955 is correct these were most likely AT7530-7550 square box tuners, which is confirmed by the picture enlargement.

[All pictures Eindhoven in Beeld]
Impression of the large Philips television factory in Krefeld, Germany. The large buildings on the right are the original TV production facilities, Halle1 to 3. Only towards 1970 Halle 4 and 5 on the left were built, where tuner development and production would be located.
The Philips television factory in Dreux, France, around 1960. It is not clear where tuner production was located.
The Philips/Mullard labs in Mitcham, south London, home of television development and tuner manufacturing. [Mullard blog]
So where it is extremely difficult to trace any pictorial history of the main tuner centres, to my big joy I stumbled upon a very detailed series of pictures of CBRT. Compagnie Belge de Radio et Télévision was founded in 1957 in Brugge, Belgium, as an assembly business for television and radio equipment, either as a "new business" that wanted to benefit from the television boom, or as an initiative of some of the smaller Belgian set makers that had difficulties keeping up with the fierce competition and bundled forces for cheaper manufacturing. Whatever the founding history, it turned out to be a successful enterprise, producing TV sets for the Belgian brands ACEC (Charleroi), SBR (Société Belge Radio-électrique from Ukkel/Vorst near Bruxelles, one of the oldest brands, which stopped its own production around 1960) and Novak, while quickly also Philips had sets produced in Brugge, sold both under the Philips brand and its sub-brand Siera (which Philips had taken over during the early 1930s). Production at CBRT soared, in 1961 a second large production hall was constructed, and one of the modules produced locally was the tuner. On September 23, 1964 there was a celebration in the factory for reaching the milestone of the millionth tuner produced, which was handed over ceremonially to the plant manager F. DeClerck. For the occasion an extensive collection of pictures was taken of the many (99% female) tuner production employees during their tuner assembly and alignment activities. This collection can be found here. The pictures on this site are in random order, so I've tried to put them in the most logical sequence to illustrate the step-by-step tuner assembly process. In most cases I've substantially cropped the pictures in order to zoom in on the actual assembly action.
CBRT would continue to grow, with an increasingly major share of Philips and Siera manufacturing. In 1975 Philips took a 75% share, followed by 100% ownership in 1982. In the following two decades the Brugge TV factory would become the main high-end production facility of Philips, producing the famous Matchline series. More on that in later chapters.
Picture 1 shows the assembly of the tuner frame, which was initially an L-shaped punched and pressed steel frame. We see the valve sockets and feed-through capacitors being mounted for soldering.
Picture 2 shows the visual inspection of the soldered top frames.
Picture 3 and 4 show the assembly of mechanical sub-elements for the Memomatic fine tuning mechanics. In picture 4 we see the elements of picture 3 mounted as part of the front side vertical wall.
1 Frame assembly
2 Frame inspection
3 Memomatic lever assembly
4 Front wall assembly
5 Inner wall assembly
6 Input filter soldering
7 Contact strip assembly
8 Contact strip soldering and fixation
Picture 5 shows the assembly of the tuner inner wall, the separation between the oscillator and the front end compartments.
Picture 6 shows the soldering of the input filter of an AT7650 tuner, a small PCB with printed coils and two capacitors.

Picture 7 shows the assembly of the fixed contact strip, to which the rotating channel-specific filter biscuits will contact. This is a ceramic carrier, on which the contact springs are mounted; they can be seen in the background.
Picture 8 shows the mechanical fixation of the elements on the contact strip. The vertical tubular elements in front are the outer rings of the oscillator fine tuning capacitor.
Picture 9 shows the soldering of the input symmetric-to-asymmetric baluns. These will be mounted to the outside of the tuner.
Picture 10 shows the insertion of the valves into their sockets. This is quite remarkable, because all further assembly steps will be done WITH the valves in place. It is not entirely clear why this was done this way. The picture also clearly shows the rotatable working jig for three tuners.
Pictures 11 show three tuners fixed in the jig, ready for rotation for inner side component mounting as shown in picture 12.
9 Balun assembly
10 Valve placement
11 Tuner placement in jig
12 Component mounting
13 Back side mounting
14 Component mounting
15 Contact strip munting
16 Contact strip connecting
Picture 13 shows the fixation of the back side wall, which is fixed with bolts.
Picture 14 shows further mounting of components .

Picture 15 shows the insertion of the contact strip, again the tubular oscillator tank fine tuning capacitor is visible on the upper right side of the strip.
Picture 16 shows connecting components between the frame and strip.
Picture 17 shows the soldering of additional horizontal strengthening strips and the inner wall. The horizontal strips are clearly visible on picture 18, both on the jig as well as the finished modules on the shelf on top.

Picture 19 probably shows final component mounting.
Picture 20 shows the fixation of the mechanics after insertion of the rotating drum axis mechanism. The bottom of the module has also been mounted.
17 Final frame soldering
18 Final component mounting
19 Final component mounting
20 Axis insertion and fixation
21 Biscuit insertion
22 Biscuit insertion
23 Final biscuit insertion
24 Visual inspection biscuits
Pictures 21 and 22 show the mounting of the channel biscuits into the drum slots. At this stage the tuner modules received their factory code sticker because they became specific tuners, depending upon the biscuits inserted. We can see this is an A3 271 23. Note the temporary knob for rotating the drum during placement.

In picture 23 we can see the biscuit with its printed coils in the hand of the operator.
Picture 24 shows visual inspection of a fully populated tuner module.
Picture 25 is the first showing mounting of elements on the exterior of the module, probably the IF output filter module.
In picture 26 the module is soldered to the frame.

Picture 27 shows the mounting and connecting of the VHF-UHF switch on the front side of the module.
Picture 28 shows the final mounting of the oscillator fine tuning capacitor, by placing the lever-operated core inside the tubular capacitor body. This is the last assembly step, and the modules are now ready for alignment.
25 IF filter mounting
26 IF filter mounting
27 VHF-UHF switch mounting
28 Tuning capacitor assembly
29 Tuner alignment
30 Tuner alignment
31 Memomatic assembly and mounting
32 Tuner alignment
33 Tuner alignment
34 Tuner alignment
Pictures 29-34 all show the tuners being aligned in special RF measurement jigs. Unfortunately it is impossible to see how the graphical indicators for the alignment looked. But on picture 29 the lady is clearly looking at a sort of screen while tuning a filter with a screwdriver.

Picture 31 shows the final assembly and mounting of the Memomatic module on the front side of the tuner.

On most of the tuners the label A3 271 23 is visible.
The final production steps.
Picture 37 shows the application of glue or wax to fix the alignment points. The T-shaped VHF-UHF switch and the Memomatic unit are clearly visible on the two modules.
Picture 38 shows final visual inspection of the finished tuner. The label on the tuner in the alignment jig shows AT7650/21 as the type number, which indicates it was used in a UK set.
Picture 39 shows a micro-phony test. The tuner is placed in a socket of a TV set, while the operator taps with a rubber hammer on the tuner while watching the TV screen via a mirror on the left.
Picture 40 shows the very last random quality checks of tuners. After this they are ready for shipment.
37 Fixation
38 Last visual inspection
39 Microphony test in TV set
40 Quality department final check
The official hand-over of the 1 millionth tuner produced in Brugge, September 23, 1964, to plant manager F. DeClerck.
Part of the employees of tuner production at CBRT in Brugge, behind the 1 millionth tuner. The box on which it is displayed says "3122 108 50051 - 10x AT7650/86".

Summary

We have reached 1963, and covered some 16 years in pt1 and 2 of the tuner history. The Philips valve VHF tuner had become a fully out-engineered module, with a performance level close to the maximum that could be reached with valves. This was achieved with the quite advanced asymmetric UHF frame grid triode PC900 as RF pre-amplifier, replacing the cascode input stage that had been used for almost ten years. Similar triodes, the PC86 and PC88, provided very acceptable UHF performance across the entire 470-860 MHz band, where it should not be forgotten that 860MHz was at the time a very high frequency for mass-produced consumer applications! In the 15 years of the valve tuner development there had been regular steps in VHF performance through the introduction of new valves, both for the RF pre-amplifier and the mixer-oscillator:
  • RF: EF50 - UF42 - EF80 - ECC81 - PCC84 - PCC88 - PCC189 - PC900
  • MO: ECH35 - UF41 - EF80 - ECC81 - PCC84 - PCF80 - PCF86 - PCF801
These (valve) innovations had delivered increasingly better performance on the key tuner parameters: noise figure, cross modulation, channel selectivity, tuning range and radiation reduction. There was only one element where developments hadn't delivered and real advantages: size. On the contrary, the entire tuner package (the bulky VHF tuner module, the UHF tuner next to or on top of it, the large channel control buttons on the TV exterior, often including the Memomatic mechanism, tuning indicators with all their wire loops and the VHF-UHF switching assembly) took up a considerable amount of space in the TV cabinet, in size and probably also cost being the third function after the picture tube and the line output high voltage transformer and cage. This became worse with the efforts to automate tuning and make it a more user friendly, introducing such complex constructions as motor-controlled tuners. It was clear that for size reduction there was only one way: the use of transistors. The next part will describe the introduction of these, which didn't mean valves were gone overnight. Especially the AT7650 VHF valve tuner family would be used in new designs until 1967!

The actual succession of the tuner generation is summarized in below picture, showing the main European markets Germany/ Netherlands/Belgium, France and the UK. Since same colours indicate the same generation, it's clear that especially the older VHF tuner generations lived as long as seven years, a remarkably long time in consumer applications, even in the 1950s. In contrast the first UHF tuner generations had a much shorter life, on average two years. Also visible is the much later introduction of UHF in France and the UK. It seems that in both Germany and the Netherlands older generations continued to be used in e.g. cheaper sets or in sets destined for other, non-European countries. In France, in contrast, the available data suggests that the switch from one generation to the next was more abrupt and across the entire set spectrum. Nevertheless, apart from switch-over periods, in most countries the normal situation was that all TV's used one standard VHF tuner and one standard UHF tuner. As we will see in the next chapter, that relative application tranquillity changed with the introduction of the transistor.
Graphical overview of the different Philips tuner generations between 1950 and 1965, when the last valve VHF tuner was introduced. Identical colours refer to the same platform. The names refer to the ones used in the different chapters in pt1 and pt2 of the Tuner History.
In terms of business the tuners continued to grow in importance for Philips. On the one hand Philips continued to grow as one of the leading players world-wide in television and consumer electronics, with factories being established in an increasing number of countries. Tuner production took place in at least five major factories, with sub-assembly or outsourcing at multiple others, often serving local markets. And finally the tuner modules were increasingly sold to third parties, often the smaller localised set makers that were unable to follow the required economy of scale, and companies that would eventually be taken over by Philips. All in all tuners were becoming a sizeable business.

References pt1 and 2

As long as products are based on valves, like the tuners described so far, finding information is not too difficult. There is a large group of valve afficionados out there, many forums where questions can be asked, and extensive collections of service manuals on line. Below an overview of the main sources used:
  1. On tuners specifically there are not many books; this is the only one I found:
    Der Fernseh Kanalwähler, Heinrich Bender, 1964; contains both a few chapters on RF reception and tuner performance theory, as well as descriptions of contemporary German tuners, including Philips/Valvo.
  2. Valvo Kanalwähler für Fernseh Empfänger (Valvo channel selectors for television reception), April 1961, published by Philips/Valvo Hamburg. Contains a brief introduction on RF and tuner measurements, followed by detailed specifications of the AT7634-38 and AT7638-41 tuner families.
  3. Philips Electron Tube Division Electronic Application Bulletin volumes 10-16, 1949-1955.
  4. Philips Electron Tube Division Television Receiving Tubes EF80 ECL80 PL81 PL83 PY80, 1950
  5. Philips series Electron Valves, volumes I-VIII, published 1940-1953. (I have part I and IV, the others from the web)
  6. Philips Service Manuals. For these there are multiple sources, so often the same TV documentation can be obtained from multiple sources. Many of them contain documentation on both TV's and tuners. Below a non-exhaustive overview:
    1. Manuals of the 1756U, 1757U, 2157U, 1458U, 1758U and 1772U UK sets through Jaq Jansen
    2. Philips Service Documentation Radio-Television-Tape Recorders 1963, 1964, 1965, 1966 and 1967
    3. www.Radiomuseum.org, especially useful for German sets
    4. Nederlandse Vereniging voor de Historie van de Radio NVHR
    5. Frank's Electron Tube Data pocnet, with a very extensive list of sets up to 1965
    6. DocTSF, especially for French Philips and Radiola sets
  7. Philips Televisie Service, jaargangen 1-3 (November 1955-October 1958)
  8. T.V. conversion for I.T.A., C.E. Lotcho, George Newnes Limited, 1957.
  9. Nederlands Forum over Oude Radios
  10. UK Vintage Radio Forum , Repair and Restoration
  11. UK Vintage Electronics Repair site; also contains some Service Manuals
  12. The Valve Page, no longer active but with a very useful overview of British TV sets by Philips and Mullard.
  13. Obsolete Technology Telly Museum; contains information of quite some (Italian) Philips sets. Owner can not be contacted but copies from my site without referencing, though.
  14. Rétro forum, le forum des Radiofil; quite some discussions about Philips sets.

No information nor most of the pictures on this site are copy-righted, and can thus be used freely. However, if text, drawings and drawings modified by me are used, it is appreciated if a reference to my site is included.